IBM – Support information for RIM’s Blackberry Server (BES) for Notes/Domino 8

Problem

IBM and RIM have conducted joint product testing over the past few months with Lotus® Notes® and Domino® 8 and BlackBerry® Enterprise Server. We would like to inform our mutual customers about our findings, and also about Blackberry Enterprise support for Notes/Domino 8 (8.0, 8.1, 8.0.2). The IBM and RIM teams have been working closely together to ensure that our customers receive a timely delivery of supported products.

Resolving the problem

A few statements:

* Blackberry Enterprise Server v 4.1 Service Pack 6 is certified for Lotus Domino 8.0.2. See http://na.blackberry.com/eng/services/server/domino/dominosupport.jsp for more details.

* For Wired Synchronization, Blackberry Desktop Manager 4.3.0 or higher will be required for Notes 8 support.

* RIM’s next major release of the BlackBerry Enterprise Server, code-named “Argon,” will also officially support Notes/Domino 8.0

* Notes/Domino 8.0, or any 8.0 templates, will not be supported in any BlackBerry Enterprise Server version prior to 4.1.5. Also, Notes and Domino 8.0 will not be supported in any BlackBerry Enterprise Server 4.0.x version.

via IBM – Support information for RIM’s Blackberry Server (BES) for Notes/Domino 8.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s