Connections Troubleshooting

Lotus Connections: Troubleshooting

– TITLE: LO48542: FILES: CORRECT ENCODING FOR FILE UPLOAD
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48542&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: Uploading a file results in a session expired error

– TITLE: LO48635: WIKIS: CORRECT ENCODING FOR FILE UPLOAD
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48635&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: Wikis: Correct encoding for file upload

– TITLE: LO48634: PAGES EDITED BY ME DOESN’T DISPLAY PRIVATE WIKIS
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48634&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: When viewing Pages Edited by Me, only public pages are listed.

– TITLE: LO48803: SECURE/NON-SECURE WARNING IN PROFILES DEMO IN IE6
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48803&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: Secure/non-secure warning in Profiles demo in IE6

– TITLE: LO48460: ENHANCEMENT REQUEST – ABILITY TO RENAME A WIKI IN CONNECTIONS UI.
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48460&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: PROBLEM: In Lotus Connections v2.5, it is not possible to rename a Wiki

– TITLE: LO48638: MALFORMED LINKS CAUSES CONTENT NOT TO RENDER
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48638&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: Malformed links in the content of the page will cause the content not to render, e.g.

– TITLE: LO48614: PMR – COPY AND PASTE RICH TEXT FROM WORDPAD RESULTS IN HTML DISPLAY IN PROFILES
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48614&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: Lotus Connections 2.5.0 Profiles

– TITLE: LO48605: IF USER NAME CONTAINS SINGLE QUOTE AND RATED AN ENTRY, THERE WILL BE JS ERROR
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48605&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: If user name contains single quote and rated an entry, there will be Javascript error.

– TITLE: LO48322: Internet Explorer 6 NOT WORKING correctly WITH Lotus Connections2.5 FEEDS: INCONSISTENT BEHAVIOUR
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48322&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: Problem description Users are using Internet Explorer 6 as browser : RSS feeds are

– TITLE: LO48456: UPPER CASES IN FILE NAME ATTACHED IN WIKI PAGE ARE CONVERTED TO LOWER CASES WHEN FILE IS DOWNLOADED BY IE
– URL: http://www.ibm.com/support/docview.wss?uid=swg1LO48456&myns=swglotus&mynp=OCSSYGQH&mync=E
– ABSTRACT: In Wiki page, a user uploads a attachment which file name is upper case, and when download, the file name becomes lower

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s